Back to overview
Degraded

Core is under maintenance

Sep 28, 2025 at 2:09am UTC
Affected services
Core

Resolved
Sep 28, 2025 at 2:35am UTC

Core recovered.

Created
Sep 28, 2025 at 2:09am UTC

Core is under maintenance.