Back to overview
Degraded

A-POP Connectivity Service Outage

May 1, 2026 at 12:00am UTC
Affected services
Sockets

Resolved
May 1, 2026 at 3:00pm UTC

Full service restoration was confirmed across all A-POP nodes. This incident is closed.

Updated
May 1, 2026 at 11:00am UTC

We disabled the diagnostic library, doubled server capacity, and force-restarted the connection state service.

Updated
May 1, 2026 at 3:00am UTC

A-POP connections entered an unrecoverable state. The purchase flow was fully blocked across the platform.

Updated
May 1, 2026 at 2:00am UTC

Monitoring systems began surfacing degradation signals two hours after onset. The engineering team began its investigation.

Created
May 1, 2026 at 12:00am UTC

Service quality began declining without clear external symptoms. No monitoring alerts were triggered at this stage.